Android App Change of Supported Android Systems

Just making an announcement that with the new release of Android 5.0 this month and looking at our install analytics we have decided to drop support for some of the older versions of Android when we release the update that we announced was coming earlier. We will now be supporting Android system versions 4.0 and above (currently we support 2.3.3 and above). This will allow us to use some new features that only work in the new platform versions and display the data in better ways.

Leave a Reply

Your email address will not be published. Required fields are marked *